Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 38

Thread: Problem z uruchomieniem gry

  1. #1

    Join Date
    Mar 2015
    Posts
    1
    Server
    CLA01

    Problem z uruchomieniem gry

    Witam mam problem z wejściem do gry, a dokładnie dzieję się tak. Loguje się na stronie MMHO i wciskam graj , gra się ładuje i wybieram bohatera i na tym koniec, jest tylko w rogu ikonka ładowanie ale nic więcej się nie dzieje. Co ciekawsze mój kolega widzi mnie w grze jako zalogowanego, więc o co tu chodzi?Dodam że tak się dzieje od ok 4 dni. Proszę o pomoc. Pozdrawiam.

  2. #2

    Join Date
    Nov 2014
    Posts
    86
    Server
    CLA01
    Jeśli:
    - wyczyściłeś historię przeglądarki z ciastkami,
    - wyczyściłeś cache flash,
    - wyczyściłeś DNS,
    - próbowałeś logować się z innych przeglądarek
    - próbowałeś logować się z innego komputera w innej sieci (u kolegi, koleżanki, dziadków etc)...
    i nic to nie dało, to nikt tu na forum ci nie pomoże. Pisz do suportu.

    Problemy z logowaniem mają wszyscy, ale ostatecznie udaje się większości do gry wejść.
    Might&Magic? Ależ skąd... to jest Might OR Magic!

  3. #3

    Join Date
    Nov 2014
    Posts
    31
    Server
    CLA01
    no niebardzo z tym czyszczeniem ciasteczek masz racje. gra sypala sie od rana i wreszcie sie posypala, przynajmniej u mnie tak teraz wyglada narhesh
    http://zapodaj.net/1a856b912834e.png.html
    teraz ani nie mam armi, ani glowy i nic zrobic nie moge bo odswiezanie gry nic nie daje. portalu nie mam zeby sprobowac sie gdzies przeniesc. a proba przeniesienia do miasta daje tylko czarna strone. tak dla odmiany jedyne co mi dziala to czat

  4. #4

    Join Date
    Nov 2014
    Posts
    86
    Server
    CLA01
    Znam ten problem, miewałem go wiele razy. Czyszczenie czy relogowanie nic nie dawało. Czasem przechodziło samo po jakimś czasie. A czasem wystarczył wybór postaci z 'Menu głównego', po uprzednim wyczyszczeniu wszystkiego co się da. Ten sposób wydaje się najskuteczniejszy.
    Might&Magic? Ależ skąd... to jest Might OR Magic!

  5. #5

    Join Date
    Nov 2014
    Posts
    31
    Server
    CLA01
    dzieki ten wybor postaci zadzialal. tylko nie moglem sie po nim ruszyc ale teleport do miasta wzialem i juz moge grac

  6. #6
    HrabiaMoczymorda's Avatar
    Join Date
    Aug 2014
    Location
    W parku
    Posts
    1,282
    Server
    CLA01
    Quote Originally Posted by VitoPL View Post
    Witam mam problem z wejściem do gry, a dokładnie dzieję się tak. Loguje się na stronie MMHO i wciskam graj , gra się ładuje i wybieram bohatera i na tym koniec, jest tylko w rogu ikonka ładowanie ale nic więcej się nie dzieje. Co ciekawsze mój kolega widzi mnie w grze jako zalogowanego, więc o co tu chodzi?Dodam że tak się dzieje od ok 4 dni. Proszę o pomoc. Pozdrawiam.
    Ja czasami mam nawet problem z zalogowaniem sie do forum lagi straszne,a co dopiero do gry

    GILDIA IMMORTALS_II ZAPRASZAMY http://tnij.org/rekrutujemy

    Masz jakis problem i nie wiesz co zrobic ?
    Napisz do pomocy technicznej
    http://cla.heroes-online.com/pl-PL/pomoc

  7. #7

    Join Date
    Aug 2014
    Posts
    14
    Server
    CLA01
    Ja już 2 dzień próbuje się zalogować i nic nawet nie drgnie. Miałem już nawet wybór postaci wybrałem myśląc że coś się polepszyło ale nic z tego pasek ładowania niby dochodzi do końca i tyle wieczne ładowanie. Czyszczenie przeglądarek nie pomogło

  8. #8

    Join Date
    Sep 2014
    Posts
    110
    Server
    CLA01
    to nie wina przeglądarki ani kompa. Ja nie mogę od 14tej w ogole wejsc do gry a corka z tego samego kompa i przegladarki bez najmniejszych problemow wchodzi na swoje konto. Wygląda na to że odcieli od gry czesc graczy, Innym oczywiscie poprawilo to niesamowicie wydajnosc.

  9. #9

    Join Date
    Feb 2015
    Posts
    1
    Server
    CLA01
    Ja tez nie moge sie zalogowac od 2 h

  10. #10

    Join Date
    Aug 2014
    Posts
    5
    Server
    CLA01
    Ja przez cały dzień nie mogę się zalogować.Oczywiscie, czysciłem wszystko co możliwe w kompie, ale efekt zerowy. Podobnie po użyciu innej przeglądarki. I w końcu po lekturze posta Klaudia00,postanowiłem sprawdzić tą tezę. Założyłem nowe konto i oczywiscie brak problemów z logowaniem i wszystko działa jak należy.Czy byłem zaskoczony? Już nie.... oczywiscie "nowego gracza" należy przyjąć jak najlepiej z nadzieją ,że zostawi trochę grosza. Potem można już odcinać dostęp niektórym graczom żeby inni nie pyskowali do supportu,że lagi,kolejki do logowania itp. Szkoda tylko,że niektórzy płacą za grę ,i to niemało, a w zamian dostają dyskryminację (bo trudno inaczej to nazwać) i ciągłą frustrację:bądź to przez lagi,bądź błędy serwera,lub niekończące się prace z serwerem.

Page 1 of 4 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.