Results 1 to 10 of 10

Thread: Drastyczny spadek płynności gry

  1. #1

    Join Date
    Jul 2014
    Posts
    1
    Server
    CLA01

    Drastyczny spadek płynności gry

    Po 7 dniach komfortowej gry na bardzo silnym kompie nagle ni z gruszki ni z pietruszki nastąpił ogromny spadek wydajności gry. Nie pomogło czyszczenie przeglądarki, skanowanie kompa, reinstal flasha itp. Testowane w tym czasie inne gry jak WoT, WT, TES chodzą bez najmniejszej zadyszki na maksymalnych ustawieniach.
    Jakie dane przesłać, by pomóc ustalić przyczynę tego stanu rzeczy. Do dzisiejszego ranka grałem na wysokich ustawieniach nie rejestrując nawet najmniejszych ścinek.

  2. #2

    Join Date
    Jul 2014
    Posts
    17
    Server
    CLA01
    Od wczoraj także u mnie duży spadek wydajności.

  3. #3

    Join Date
    Jul 2014
    Posts
    12
    Server
    CLA01
    Jeżeli korzystacie z laptopów - zajrzyjcie tu:
    http://forum.cla.heroes-online.com/t...-pytań!/page2

  4. #4
    semiangel's Avatar
    Join Date
    Jul 2014
    Posts
    271
    Server
    CLA01
    U mnie się strasznie tnie i ciągle wtyczka flash przestaje działać, ale to pewnie przez słabego kompa. Prawdziwa masakra była, gdy ktoś mnie zaprosił do wspólnej walki. Ne mogłem wykonać żadnego ruchu, bo dziwnym trafem moje kolejki przepadały.

  5. #5

    Join Date
    Jul 2014
    Posts
    1
    Server
    CLA01
    Otwarta beta, wielki napływ ludzi grających i serwer nie wyrabia. Nie szukajcie przyczyny u siebie ale po stronie Ubisoftu, który nie przygotował się na taka ilość graczy.
    Dopóki nie zrobią nowego serwera niestety tak będzie.
    Last edited by Devos; 05.08.14 at 00:40.

  6. #6

    Join Date
    Jul 2014
    Posts
    32
    Server
    CLA01
    a na ilu graczy są przygotowani? na 500? bez jaj, taka firma jak ubi powinna to przewidzieć, chyba że pracują tam jacyś nie do końca rozwinięci

  7. #7

    Join Date
    Aug 2014
    Posts
    1
    Server
    CLA01
    Wczoraj się zarejestrowałem i grałem ze dwie godziny. Dziś, no cóż, miałem wczoraj złapać bakcyla dlatego dziś mi nawet powąchać nie dano. Do dupy taka gra...

  8. #8

    Join Date
    Aug 2014
    Posts
    1
    Server
    CLA01
    ja gram od tygodnia i ciągle się tnie, za każdym razem jak się loguje wyskakuje komunikat aby włączyć akcelerację sprzętową i ustawienia adobe flash player. na innych grach wszystko chodzi płynnie nawet na wyższych ustawieniach grafiki

  9. #9

    Join Date
    Jul 2014
    Posts
    29
    Server
    CLA01
    Quote Originally Posted by WASKI View Post
    a na ilu graczy są przygotowani? na 500? bez jaj, taka firma jak ubi powinna to przewidzieć, chyba że pracują tam jacyś nie do końca rozwinięci
    i jesteś bardzo blisko hehe jak była beta zamknięta jak ją nazywali było ok mi tak samo chodziło ładnie nie wywalało itp po zrobieniu bety otwartej napływ graczy zaskoczył Ubi co dziwi bo logiczne że ludzie zaczną grać niestety ich masakryczne starania naprawy wszystkiego coraz to bardziej kolidują z płynną i miłą grą i jak kolega wcześniej powiedział to wina nie Waszego sprzętu tylko napływu i bezradności ludzi co ogarniają serwy Pozdrawiam all graczy

  10. #10

    Join Date
    Aug 2014
    Posts
    3
    Server
    CLA01
    mam podobnie, gralem ponad miesiac z mniejszymi lub wiekszymi scinkami ale sie dalo grac, dzisiaj sie zalogowalem po kilku dniach przerwy i jest tragedia, muli i tnie przy zwyklym chodzeniu bohaterem, masakryczny spadek fps. czym to moze byc spowodowane?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.