Page 3 of 105 FirstFirst 1 2 3 4 5 13 53 103 ... LastLast
Results 21 to 30 of 1049

Thread: Problem z włączeniem gry

  1. #21

    Join Date
    Aug 2014
    Posts
    4
    Server
    CLA01
    Może zauważyli, delikatnie mówiąc, brak entuzjazmu na zmiany i przywracają stan sprzed aktualizacji? Marzenie ściętej głowy ;P

  2. #22

    Join Date
    Sep 2014
    Posts
    7
    Server
    CLA01
    Witaj Hucast,

    Dziękujemy za kontakt z zespołem wsparcia Might & Magic Heroes Online.

    Nasza obsługa pracuje w godzinach od 9:00-19:00 CET.
    W związku z większą ilością zgłoszeń otrzymanych przez nas w ostatnim czasie, okres oczekiwania na odpowiedź od obsługi może się wydłużyć. Dziękujemy za cierpliwość i przepraszamy za ewentualne niedogodności.

    Prosimy nie zmieniaj tematu wiadomości przy odpowiedzi na ten email.

    Prosimy miej na uwadze, że jest to wersja testowa MMHO z ograniczoną obsługą. Nasz zespół odpowie na Twoje zgłoszenie najszybciej jak to będzie możliwe, ale dłuższy czas oczekiwania może okazać się nieunikniony.

    to na tyle jakby ktos pytal o support ...

  3. #23

    Join Date
    Aug 2014
    Posts
    4
    Server
    CLA01
    u mnie to samo 90 proc i stoi...

  4. #24

    Join Date
    Sep 2014
    Posts
    17
    Server
    CLA01
    wiadomo Ubisoft, już przerabiałem to na TSO

  5. #25

    Join Date
    Sep 2014
    Posts
    6
    Server
    CLA01
    Oooo już Działa!

  6. #26

    Join Date
    Sep 2014
    Posts
    1
    Server
    CLA01
    Mam tak samo 90-95% paska i koniec

  7. #27

    Join Date
    Sep 2014
    Posts
    1
    Server
    CLA01
    mi nawet nie wczytało bitwy, straciłam patent na automatyczną grę

  8. #28

    Join Date
    Sep 2014
    Posts
    6
    Server
    CLA01
    Mam komputer za 9 tyś - 64 gb ramu, 6rdz procesor, 2x AMD Radeon HD 7990 wy crossfajer i 20 mega internatu i wszystko mi śmiga
    jak was nie stać cebuloki to lepiej do roboty najpierw, a nie nażekać

  9. #29

    Join Date
    Sep 2014
    Posts
    6
    Server
    CLA01
    omnomnomnomnom ja mam lapa z tego roku i tez 90-95% paska mam i stoi tak juz 40min

  10. #30

    Join Date
    Sep 2014
    Posts
    7
    Server
    CLA01
    Quote Originally Posted by omnomnomnomnom View Post
    Mam komputer za 9 tyś - 64 gb ramu, 6rdz procesor, 2x AMD Radeon HD 7990 wy crossfajer i 20 mega internatu i wszystko mi śmiga
    jak was nie stać cebuloki to lepiej do roboty najpierw, a nie nażekać
    ta ale rozumu i ortografi nie kupisz niestety

Page 3 of 105 FirstFirst 1 2 3 4 5 13 53 103 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.